Zotac ZBOXHD-ID11 First Impressions

Untitled Page

I am sharing my experiences and first impressions of the Zotac ZBOXHD-ID11-U mini PC.
In the coming days I will connect the device to my home theater, and review the behavior running Windows Media Center, XBMC, and Media-Portal.

This is first post in a series of posts related to the Zotac ZBOX ZBOXHD-ID11.

Summary:
– To enter the BIOS, cold boot and press DEL.
– To select a boot device, cold boot and press F11.
– To enable Aero, run the Windows Experience Index assessment.
– To improve performance, install updated drivers from the hardware vendor site.
– To correct HDMI audio output, install updated drivers from the hardware vendor site.
– To reduce fan noise, change the BIOS temperature thresholds.
– The fan is loud and the box runs hot.

After reading about the new ID11 on several news sites, I was eagerly awaiting its availability.
As soon as the ID11 became available, I ordered three units from NewEgg.

I am currently using a two self built HTPC’s, one is in a Lian-Li media center case, and the other is an AOpen miniPC MP945-VDR.

I am particularly interested in the ID11 because of the small form factor, the HDMI output, and the ability to reliably play 1080p content.

There is a review of the ID11 on AnandTech.

You can watch a video, created by Zotac, of the ID11 on YouTube.

The first thing I noticed when unpacking was the strange power cable.
There is a three-pin power plug on the power brick side, and a two-pin power plug on the wall side, with a loose ground wire.
This did not seem safe to me, I contacted Zotac support, and they said they will mail me proper three-pin power cables.
Below is a picture of the plug:

[Update: 18 May 2010] 
Zotac support sent me the correct replacement cables free of charge:

The ID11 comes with everything included, except for a hard drive and memory.
I installed a 80GB Intel SSD (SSDSA2MH080G2R5) hard drive, and a Kingston 2GB (KVR800D2S5/2G) SODIM RAM module, I ordered the SSD and the RAM from Amazon.

Below is a picture of the case before the SSD and memory installation:
Below is a picture of the case after the SSD and memory installation:

I wanted to install from a USB key, but it took me a while to figure out how to boot from the USB key, and how to enter the BIOS.

On booting there is just a Zotac logo, no BIOS instructions or POST messages.
The instruction manual included in the box makes no mention of how to enter the BIOS.
I tried a variety of keys that normally lets you enter the BIOS; ESC, DEL, F2, F10, F12, and eventually I was able to enter the BIOS.
I changed the BIOS configuration to not show the logo, and on the next boot I could see that F11 lets me choose a boot device, and DEL enters the BIOS setup.
I later read in the Zotac support forum that DEL only works on a cold boot, that explains why it would not work for me when I just did a Ctrl-Alt-Del.
I installed Windows 7 Ultimate x64, and the install completed reasonably fast.

The default Windows installation included drivers for all devices, and there were no unrecognized or non-functional devices listed in device manager.

Below is a picture of device manager:

After installing Windows I ran Windows Update, the first update pulled down 4 updates totaling about 140MB, after a reboot a second update contained 26 updates totaling about 34MB.

The Atheros wireless driver, and the NVidia graphics drivers were updated as part of the update, the NVidia driver accounts for about 130MB of the first update.
After all updates were applied I ran the Windows Experience Index assessment, and got a score of 3.4, limited by the processor score.
I noticed that after running the assessment, the UI became Aero enabled.

Below is a picture of the experience index:

I noticed that the device manager listed five high definition audio devices.

The playback devices list shows four HDMI devices, speakers, and a S/PDIF device.
I don’t know why there are four HDMI devices when there is only one HDMI port.

Below is a picture of the playback devices:

The Zotac support site lists downloads for the ID11.

Several of the downloads failed with 503 server too busy errors, after several retries they did download, but the ZBOXHD-ID11 INF update is permanently 404.
Some of the drivers on the Zotac site were older than those installed by Windows.
The packaging did include a driver CD, a cursory inspection showed the drivers to be the same or older than those on the Zotac download site.

Below is a summary of the drivers installed by Windows, available from the Zotac support site, and available from the driver manufacturer site:
Device Name Windows Zotac Manufacturer
NVidia ION Graphics 8.17.11.9745 8.17.11.9666 8.17.11.9745
NVidia HD Audio 6.1.7600.16385 (Microsoft) 1.0.0.63 1.0.9.1
Realtek HD Audio 6.1.7600.16385 (Microsoft) 2.40 / 6.0.1.6013 2.47 / 6.0.1.6101
Realtek RTL8111D Ethernet 7.2.1127.2008 7.5.730.2009 7.018 / 7.18.322.2010
Atheros AR9285 Wireless 8.0.0.238 7.7.0.231 9.0.0.173 *
Intel AHCI Storage 6.1.7600.16385 (Microsoft) 8.9.0.1023 9.6.0.1014

*Atheros do not make their drivers available for direct download, I used Google to find an updated driver.

Below is a picture of the device manager after the driver updates:

Below is a picture of playback devices after the driver updates:

Below is a picture of the experience index after the driver updates:

Note the difference in performance after installing updated drivers:

Graphics: 4.5 to 4.6
Hard Disk: 5.9 to 7.7

The ID11 is supposed to be used as a HTPC, and as such it needs to be very quiet.

At boot the fan is quiet but during normal operation the fan gets louder, and under load the fan gets very loud. The small physical size of the fan probably contributes to the high pitch of the fan noise and makes it more noticeable.

I contacted Zotac support about the noise, and they recommended that I change the BIOS settings as follows:
[Advanced][PC Health Monitor][CPUFAN TargetTemp Value] = 50
[Advanced][PC Health Monitor][CPUFAN Tolerance Value] = 3

The default value for [CPUFAN TargetTemp Value] is 45C.
In the BIOS, with the CPU doing nothing, the temperature is 47C, and the fan speed is 6490RPM.

I changed the value of [CPUFAN TargetTemp Value] from 45C to 50C.
In the BIOS, with the CPU doing nothing, the temperature is 51C, and the fan speed is 5273RPM.

The fan is quieter, but not quite, and the case is getting hotter.
It seems that the fan is not very effective at cooling, and still does not run as quiet as I would like even at the higher thresholds.

Below is a picture of the PC health monitor page in the BIOS:
In order to monitor the fan speed and the CPU/GPU temperature I installed Lavalys EVEREST Ultimate Edition 5.50.2136 and SpeedFan 4.41.b9, both applications detected the CPU/GPU temperatures, but neither application detected the fan speed.
I also noticed that EVEREST reported the CPU temperatures much higher compared to SpeedFan, the SpeedFan measurements seemed closer to what the BIOS reported, so it may be a problem with EVEREST.
I will contact Zotac and Lavalys support to find out if the hardware is supposed to support fan speed monitoring, and what the correct temperature measurement is supposed to be, will report back later on my findings.

Below is a picture of the GPU and CPU temperatures in EVEREST Ultimate Edition:

Below is a picture of the GPU and CPU temperatures in SpeedFan:

[Update: 26 May 2010]
CPUID Hardware Monitor supports the ID11 hardware.
The latest Beta version of EVEREST supports the ID11.

As I mentioned in the introduction, I bought three ID11’s.

Two worked fine, but the third one had a video corruption problem on the BIOS and boot screens.
I tried various outputs; DVI-D, DVI-I, VGA, and various monitors, same problem.
I filed a RMA with NewEgg, and returned the on ID11 for an exchange.

Below is picture of the screen corruption:
So far I have mixed feelings; the weird power plug, the fan noise, the heat, the screen corruption, are all negatives, but the device still shows promise.
In the coming days I will connect the device to my home theater, and compare the behavior while running Windows Media Center, XBMC, and Media-Portal.
Advertisements

13 thoughts on “Zotac ZBOXHD-ID11 First Impressions”

  1. Thank you for the initial impression.The fan and heating issue makes the buying decision difficult for me. Anyway I'll me interested to see how Atom D510 processor performs for single thread applications, particularly the start-up time for applications, web page rendering, multiple tabs in browser and flash contents. Looking forward to your detail review…

    Like

  2. Did you install 32 or 64-bit windows? I installed 64-bit windows, updated all of the drivers, and came out with Windows Assessment scores that were orders of magnitude lower than yours. I'm likely going to start from scratch, but wanted to see if you had any ideas first.Thanks for the insightful posts.-mike

    Like

  3. I just got mine delivered. Hoping placing it behind the tv will give me some sound dampening.What wireless keyboard and mouse are you using? Have you considered using XBMC?

    Like

  4. I also have been using an Aopen MP945-VDR as my main HTPC for the past couple of years. I mostly watch or listen to media through XBMC under Windows 7 and streamed from a couple of media servers I have in another room. I was wondering what you first impressions were when comparing these two HTPCs solutions. Is the Zotac noisier than the Aopen when both are at full throttle?

    Like

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s